MapR Installer Support Matrix

This page contains two tables that describe what is supported by the MapR Installler.

OS Version Support

OS Version/Installer Version Installer v1.4 Supported Installer v1.3 Supported Installer v1.2 Supported Installer v1.1 Supported Installer v1.0 Supported
RedHat (64bit) 7.2 Yes Yes Yes No No
7.1 Yes Yes Yes Yes Yes
7.0 Yes Yes Yes Yes Yes
6.8 Yes No No No No
6.7 Yes Yes Yes Yes Yes
6.6 Yes Yes Yes Yes Yes
6.5 Yes Yes Yes Yes Yes
6.4 No No Yes Yes Yes
6.3 No No Yes Yes Yes
6.2 No No Yes Yes Yes
6.1 No No Yes Yes Yes
5.9 No No No No No
5.8 No No No No No
5.7 No No No No No
CentOS (64bit) 7.2 Yes Yes Yes No No
7.1 Yes Yes Yes Yes Yes
7.0 Yes Yes Yes Yes Yes
6.8 Yes No No No No
6.7 Yes Yes Yes Yes Yes
6.6 Yes Yes Yes Yes Yes
6.5 Yes Yes Yes Yes Yes
6.4 No No Yes Yes Yes
6.3 No No Yes Yes Yes
6.2 No No Yes Yes Yes
6.1 No No Yes Yes Yes
5.9 No No No No No
5.8 No No No No No
5.7 No No No No No
Ubuntu (64bit) 14.04 Yes Yes Yes Yes Yes
12.04 Yes Yes Yes Yes Yes
11.04 No No No No No
SuSe (64bit) 11 SP3 No No No No No
11 SP2 No No No No No
11 SP1 No No No No No

MapR Version Support

MapR Version/Installer Version Installer v1.4 Supported Installer v1.3 Supported Installer v1.2 Supported Installer v1.1 Supported Installer v1.0 Supported
MapR 5.2 Yes Yes No No No
MapR 5.1 Yes Yes Yes No No
MapR 5.0 Yes Yes Yes Yes Yes
MapR 4.1 Yes* Yes* Yes* Yes Yes
MapR 4.0.x No No No No No
MapR 3.x No No No No No
MapR 2.x No No No No No

*MapR 4.1 installations must use the Internet repository. Offline installations using a local repository are not supported.

Change Control Notes

  • This matrix was updated on December 8, 2016 (Installer 1.4 added).
  • This matrix was updated on August 19, 2016 (Installer 1.3 and MapR 5.2 added).
  • This matrix was updated on February 5, 2016 (Installer 1.2 and MapR 5.1 added).