MapR Installer Support Matrix

This matrix shows the operating systems that are supported by the MapR Installer.

This page contains two tables that describe what is supported by the MapR Installer.

OS Version Support

OS Version/Installer Version Installer v1.6 Supported Installer v1.5 Supported Installer v1.4 Supported
RedHat / CentOS (64bit) 7.3 Yes Yes No
7.2 Yes Yes Yes
7.1 Yes Yes Yes
7.0 Yes Yes Yes
6.8 Yes Yes Yes
6.7 Yes Yes Yes
6.6 Yes Yes Yes
6.5 Yes Yes Yes
Ubuntu (64bit) 14.04 Yes Yes Yes
12.04 Yes Yes Yes
11.04 Yes Yes No
SuSe (64bit) 12 SP2 Yes Yes No
12 SP1 Yes Yes No
11 SP3 Yes Yes No
11 SP2 No No No
11 SP1 No No No

MapR Version Support

MapR Version/Installer Version Installer v1.6 Supported Installer v1.5 Supported Installer v1.4 Supported
MapR 5.2.x Yes Yes Yes
MapR 5.1 Yes Yes Yes
MapR 5.0 Yes Yes Yes

Change Control Notes

  • Updated July 31, 2017 (Installer 1.6 added, SUSE 12 SP2 support added, older installer information removed).
  • Updated April 6, 2017 (Installer 1.5 added, RedHat / CentOS 7.3 added, SUSE 12 SP1 added, MapR 2.x, 3.x, and 4.x removed).
  • Updated December 8, 2016 (Installer 1.4 added).
  • Updated August 19, 2016 (Installer 1.3 and MapR 5.2 added).
  • Updated February 5, 2016 (Installer 1.2 and MapR 5.1 added).